Some IE9 issues 

Tuesday, March 15, 2011 1:01:00 PM

With the recent release of Internet Explorer 9 we found there are some issues with Java applets. This affects our popular Little ChessPartner applet. What happens is that IE9 may stop working and crash when the user is visiting a web page that contains embedded Java applets. The Java applet requires Java Plug-in and if you have Java Plug-in version 6: update 22 or update 23 installed, the web page may fail to load, and cause crash and reload of tabs with the following error message in the notification bar at the bottom of the web browser.

A temporary workaround is to run the site in compatibility mode.

Sun has released a new version of Java that fixes the issue – Version 6 update 24. Get it here at: www.java.com.

Tweet This